123456789_123456789_123456789_123456789_123456789_

5.4.0 / 2021-07-28

5.3.2 / 2021-05-21

5.3.1 / 2021-05-11

5.3.0 / 2021-05-07

5.2.2 / 2021-02-22

5.2.1 / 2021-02-05

5.2.0 / 2021-01-27

5.1.1 / 2020-12-10

5.1.0 / 2020-11-30

5.0.4 / 2020-10-27

5.0.3 / 2020-10-26

5.0.2 / 2020-09-28

5.0.1 / 2020-09-28

5.0.0 / 2020-09-17

4.3.8 / 2021-05-11

4.3.7 / 2020-11-30

4.3.6 / 2020-09-05

4.3.4/4.3.5 and 3.12.5/3.12.6 / 2020-05-22

Each patchlevel release contains a separate security fix. We recommend simply upgrading to 4.3.5/3.12.6.

4.3.3 and 3.12.4 / 2020-02-28

4.3.2 and 3.12.3 / 2020-02-27 (YANKED)

4.3.1 and 3.12.2 / 2019-12-05

4.3.0 / 2019-11-07

4.2.1 / 2019-10-07

4.2.0 / 2019-09-23

4.1.1 / 2019-09-05

4.1.0 / 2019-08-08

4.0.1 / 2019-07-11

4.0.0 / 2019-06-25

3.12.1 / 2019-03-19

3.12.0 / 2018-07-13

3.11.4 / 2018-04-12

3.11.3 / 2018-03-05

3.11.2 / 2018-01-19

3.11.1 / 2018-01-18

3.11.0 / 2017-11-20

3.10.0 / 2017-08-17

3.9.1 / 2017-06-03

3.9.0 / 2017-06-01

3.8.2 / 2017-03-14

3.8.1 / 2017-03-10

3.8.0 / 2017-03-09

3.7.1 / 2017-02-20

3.7.0 / 2017-01-04

3.6.2 / 2016-11-22

3.6.1 / 2016-11-21

3.6.0 / 2016-07-24

3.5.2 / 2016-07-20

3.5.1 / 2016-07-20

3.5.0 / 2016-07-18

3.4.0 / 2016-04-07

3.3.0 / 2016-04-05

3.2.0 / 2016-03-20

3.1.1 / 2016-03-17

3.1.0 / 2016-03-05

3.0.2 / 2016-02-26

3.0.1 / 2016-02-25

3.0.0 / 2016-02-25

2.16.0 / 2016-01-27

2.15.3 / 2015-11-07

2.15.2 / 2015-11-06

2.15.1 / 2015-11-06

2.15.0 / 2015-11-06

2.14.0 / 2015-09-18

2.13.4 / 2015-08-16

2.13.3 / 2015-08-15

Seriously, I need to revamp config with tests.

2.13.2 / 2015-08-15

The "clearly I don't have enough tests for the config" release.

2.13.1 / 2015-08-15

2.13.0 / 2015-08-14

2.12.3 / 2015-08-03

2.12.2 / 2015-07-17

2.12.1 / 2015-07-16

2.12.0 / 2015-07-14

2.11.3 / 2015-05-18

2.11.2 / 2015-04-11

2.11.1 / 2015-02-11

2.11.0 / 2015-01-20

2.10.2 / 2014-11-26

2.10.1 / 2014-11-24

2.10.0 / 2014-11-23

2.9.2 / 2014-10-25

2.9.1 / 2014-09-05

2.9.0 / 2014-07-12

2.8.2 / 2014-04-12

2.8.1 / 2014-03-06

2.8.0 / 2014-02-28

2.7.1 / 2013-12-05

2.7.0 / 2013-12-03

2.6.0 / 2013-09-13

2.5.1 / 2013-08-13

2.5.0 / 2013-08-08

2.4.1 / 2013-08-07

2.4.0 / 2013-07-22

2.3.2 / 2013-07-08

2.3.1 / 2013-07-06

2.3.0 / 2013-07-05

2.2.2 / 2013-07-02

2.2.1 / 2013-07-02

2.2.0 / 2013-07-01

2.1.1 / 2013-06-20

2.1.0 / 2013-06-18

2.0.1 / 2013-04-30

2.0.0 / 2013-04-29

RailsConf 2013 edition!

2.0.0.b7 / 2013-03-18

2.0.0.b6 / 2013-02-06

2.0.0.b5 / 2013-02-05

2.0.0.b4 / 2012-12-12

2.0.0.b3 / 2012-11-22

2.0.0.b2 / 2012-11-18

2.0.0.b1 / 2012-09-11

NOTE: SSL support in JRuby is not supported at present. Support will be added back in a future date when a java MiniSSL is added.

1.6.3 / 2012-09-04

1.6.2 / 2012-08-27

1.6.1 / 2012-07-23

1.6.0 / 2012-07-23

1.5.0 / 2012-07-19

1.4.0 / 2012-06-04

1.3.1 / 2012-05-15

1.3.0 / 2012-05-08

1.2.2 / 2012-04-28

1.2.1 / 2012-04-11

1.2.0 / 2012-04-11

1.1.1 / 2012-03-30

1.1.0 / 2012-03-30

1.0.0 / 2012-03-29

Ignore - this is for maintainers to copy-paste during release

Master